User Tools

Site Tools


photo:infrared

Differences

This shows you the differences between two versions of the page.

Link to this comparison view

Both sides previous revision Previous revision
photo:infrared [2021/10/03 13:33]
gary1 [infrared photography]
photo:infrared [2021/10/03 13:43] (current)
gary1 [post-processing]
Line 330: Line 330:
     * or, take 2 identical photos, 1 with the filter and 1 without the filter but exposed normally but at same aperture to ensure consistent depth of field     * or, take 2 identical photos, 1 with the filter and 1 without the filter but exposed normally but at same aperture to ensure consistent depth of field
 ====post-processing==== ====post-processing====
-    * **post-processing with On1 Photo RAW** +  *see **[[infrared_digFalseColour]]**
-      * in Edit tab, go to Filters and Add the Channel Mixer filter +
-      * there is a preset for BW IR as well as one for IR SWap for false colour IR (this just swaps the red and blue channels) +
-        * NB. at present On1 does not support LAB color space so you can't use these techniques to tweak your IR images +
-      * then go back to the Develop tab to tweak the white balance settings to optimise the false colour +
-      * in addition you can add further filters in Edit tab as desired such as: +
-        * LUTS filter eg. Venus +
-        * Glow filter eg. Rich Glow for the traditional light and airy IR look +
-        * Sunshine filter +
-        * Curves to adjust the mid tones and highlights in particular +
-        * Dynamic Contrast to add a bit of detail etc +
-        * Color Balance to tweak the hues of the midtones and shadows +
-    * **post-processing with Photoshop** +
-      * post-processing method 1: +
-        * selecting the color image, selecting the entire image (ctl-A), clicking on the "Channels" tab and selecting the green channel and copying this (ctl-C), selecting the blue channel and pasting (ctl-V). Repeat the process to copy the red channel into the green channel. Select the IR image, select the entire image, copy the red channel, return to the color picture and paste it into the red channel. +
-        * this may produce "crazy" colors +
-      * post-processing method 2: +
-        * Take the color image and convert it into "Lab Color" mode. Take the IR red channel and copy into the "Lightness" channel. This creates color images that "pop" very well and have very dramatic skies. +
-      * post-processing a Sony green nightshot image with R72 filter on: +
-        * see [[http://www.pbase.com/catson/color_infrared_workflow|Joseph Levy's workflow]]  +
-          create duplicate layer +
-          open hue/saturation and set green saturation to minus 100% +
-          * then change master to: hue = +124 and saturation = +50 to 60 +
-          * use Gaussian blur of 3-5 pixels radius on background copy layer to reduce noise +
-          * change background copy layer to layer method "colour" +
-          * use auto-levels on background layer +
-          * open hue/saturation on background layer & set red saturation to minus 100% +
-          * flatten the layers +
-      * post-processing via [[http://www.pbase.com/zylen|Daniella]] ("zylen)" method using a Dimage 7: +
-        take a good photograph with good subject, white balance to tungsten, color saturation to -3 or -2 and contrast to -2. +
-        copy the layer and apply auto-level. Adjust the slider to adjust the result. Once the result is ok, merge them. +
-        * copy the layer again, then adjustment, channel mixer and swap the blue and red channel. Keep the unswapped image underneath. You can add a layer mask and blend the swapped and unswapped image, and reveal or hide part of the swapped image that you want or don't want. +
-        * create a new layer and use "color" mode for the blend. Then use the color that you want and spray the area to tint the area that you want to correct. +
-      * post-processing via [[http://tech.groups.yahoo.com/group/Infrared_Photography/files/Colour%20IR%20post-processing./|Ralph Croning's method]]: +
-        * take a photograph using custom WB on sunlit grass through the R72 filter +
-        * Image > Adjustments > Channel mixer:  +
-          * in RED channel: red = 0% and blue = 100%  +
-          * in BLUE channel: red = 100% and blue = 0%  +
-          * Click OK  +
-        * Image > Adjustments > Hue and Saturation  +
-          * From the drop down menu choose Reds and desaturate to minus 100  +
-          * From the drop down menu choose Magentas and desaturate to minus 100  +
-          * If the pic is dark choose Blues from the drop down menu and adjust lightness to plus 70 or to your taste  +
-          * If your photograph is overexposed all the overexposed areas will show up as yellow.  +
-            * In this case you will then also choose Yellows from the drop down menu and desaturate to minus 100 or according to your taste  +
-            * While in yellow also adjust the lightness slider to the positive side till you achieve the desired brightness  +
-          * When done click OK  +
-      * **Photoshop actions for digital IR post-processing:**  +
-        * [[http://www.outdooreyes.com/photo95.php3%29|Brad's IR actions]]   +
-        * [[http://khromagery.com.au/resources.html|Khromagery IR action]]  +
 ====digital camera for IR==== ====digital camera for IR====
   * **cameras that have fixed IR-blocking filters:**   * **cameras that have fixed IR-blocking filters:**
photo/infrared.txt · Last modified: 2021/10/03 13:43 by gary1