User Tools

Site Tools


photo:photoshop_tech1

Adobe Photoshop® techniques 1

Converting a color image to B&W options:

  • simplest is to use Image:Adjustments:Desaturate but this does not allow you to optimise your image from the color data such as creating effects that one would get by using a color filter on a camera lens when using B&W film.
  • next easiest option that allows experimenting with color channels is Image:Adjustments:Channel Mixer and tick the monochrome checkbox and then play with the channel sliders for desired effect, but remember, boosting a channel, especially the blue channel will increase noise in the shadow regions.
  • using a plugin such Optikverve's - but only works in 8 bit mode.
  • using layers to fine tune such as via Russell Brown's technique which essentially involves:
    • create a Hue/Saturation layer via Layer:New Adjustment Layer:Hue/Saturation name this Filter
    • create a second Hue/Saturation layer via Layer:New Adjustment Layer:Hue/Saturation name this Film and set Saturation to -100%
    • set the blending mode of the “filter” layer to “Color”
    • open the Hue/Saturation dialog of the “Filter” layer and adjust  via Layer:Change layer Content:Hue/Saturation and play with hue - try also selecting just one channel to adjust
    • finally flatten image to one layer via Layer:Flatten Image

Adding realistic film grain:

Simulating a polariser filter on the sky:

  • Nikos' method:
    • open the photograph you want to fix.
    • create a layer (Layer 1) with a linear gradient from black to transparent starting from the top and finishing to the horizon
    • set it to Soft Light mode.
    • create an adjustment layer - in “selective colour options” setting blue and cyan at these settings:
    • finally you create a mask so that this layer acts only above the horizon. This does not help intensify the reflections of the sky in water though.
  • alternatively:
    • Image:Adjustments:Selective color and add +20% black to each of cyan and white colors
  • see also:

 

Adding catchlights to eyes:

  • Catchlights in either the 1 o'clock or 11 o'clock position in the eyes of your subject are desirable.
  • Start with a separate layer over the main image layer, zoom in the get a real good closeup view of one eye, use the lasso tool (with NO feathering) to draw a catchlight shape, which is usually a slightly distorted rectangle or umbrella shape, use EDIT>FILL (make sure white is your foreground color).
  • Now duplicate this layer, select the move tool, and position the dupe layer over the other eye (exact same orientation as the first one). Link the two together.
  • Now this is the key: 
    • lower the opacity of both layers until it looks natural. Having everything on separate layers apart from the main image means you can use trial and error to change or redo things until they are the way you like.

Impressionistic painting:

  • From the bottom to the top layer:

    1. Background
    2. Impressionistic Detailed Pencil Sketch Monochrome (Multiply 71% Opacity)
    3. Impressionistic Charcoal on Yellow (Overlay 80% Opacity)
    4. Impressionistic Watercolor Damp Translucent (Normal 49% Opacity)
  • From bottom to top (all layers are copies of the background)
    1. Background
    2. Impressionistic Pencil Sketch Detailed Monochrome (overlay 81% Opacity)
    3. Impressionistic Paint Fine Hair Brush (Overlay 88%)
    4. Impressionistic Paint Fine Hair Brush (Multiply 75%)
    5. Eyecandy Swirl (Multiply 58%)
    6. Impressionistic Paint Eggshell Cracquelique (Overlay 60%)
    7. Impressionistic Paint Eggshell Cracquelique - 25% brush size (Multiply 35%)
    8. Lucis Klimpt 51% slide (Normal 55% Opacity, 33% fill)
  • layers, bottom to top (all layers copies of the background photograph)
    1. Background (IsoX, IntellisharpenII, Nik Soft Gold reflector)
    2. Impressionistic Detailed Pencil Sketch Monochrome (Overlay 48% Opacity)
    3. Impressionistic Paint Fine Brush Hair (Normal 39%)
    4. Impressionistic Paint Eggshell Cracquelique (Overlay 42%)
  •  

Portrait softening:

    • you cannot trust your eyes!
    • standardize your base tones
    • lasso tool to select skin tones excluding highlights and shadows (eg. forehead and cheeks)
    • copy into a new layer
    • apply Filter:Blur:Average
    • find a skin tone sample that best matches your subject and drop it onto your image
    • use Curves to adjust the RGB of the lasso selection to the RGB values of your skin tone sample, you may then need to adjust saturation or exposure slightly to taste

technique 1:

  • Clean up all blemishes on a new background layer first.
  • Once you're happy with all the blemishes cleaned up…start cleaning up all the unsightly shadows around the eyes…cheeks…mouth etc…use the burn and dodge tool…set your exposure settings to only 2% (don't dodge too quickly…do it gradually) This also applies to the burn tool too. You can select in the RANGE box either shadows - highlights…Use shadows when doing shadows. Self explanatory.
  • Add another layer and call this layer the BLUR layer.
  • Go to FILTERS…BLUR…GAUSSIAN BLUR and 10 pixels…press OK
  • Then… goto…FILTERS…TEXTURE…GRAIN…and select…10% INTENSITY…50% CONTRAST…GRAIN TYPE…REGULAR. Press ok.
  • Click the ERASER TOOL in the tool box…and in the LAYERS BOX set the OPACITY to 60% and start rubbing back the areas that you want sharp again like the clothes…lips eyes hair etc…all skin areas should be untouched with the eraser tool. The trick now is once done is to reduce the opacity tool down to 20% - 30% to create a soft natural look…over softening of the skin can look fake so go easy on the amount of percentage of softness you want. Each country has it's own standards…in the US if you look at Vogue covers you'll see a lot of retouching to the point of a model or celebrity looking like a doll…whereas in Australia it's a good mixture of between the US and the UK the latter being more realistic with all the models flaws. (to a point of course)

dodge and burn technique

frequency separation for skin retouching

    • a low pass layer with dust and scratches set to 15
    • a high pass using subtract mode with scale 2 from the low layer
      • set blending mode to linear light
    • group two layers together and rename skin
    • new layer for dodge and burn set to gray and 50% and rename as DB
    • set an adjustment layer to B&W to reveal the skin flaws
    • select the high pass layer
      • use a healing brush set to elliptical and use alt key to remove pimples, clean up sclerae and stray hair
    • select low layer
      • use lassoo tool and select Gaussian blur under filter select radius 15-25
      • apply to areas of skin with rough texture, use cmd D to save settings, then cmd F to apply setting to each a new lassoo selection
    • select DB layer
      • select Dodge, midtones 3% protect tones ON
      • smooth out skin exposure tones by using dodge mode and alt to burn mode
      • can use to brighten eyes by running a few passes over them (or do these in a separate layer)
      • turn off the BW adjustment layer and review areas that need further dodge and burn

outdoor portraits

making them pop with fine contrast adjustments

painting in light on the face on a stormy day

golden tan swimwear look

Creating an out of bounds framed 3D effect:

Replacing the sky in a landscape photo:

  • select a sky image
  • Adjust the size to match that of your original landscape picture. 
  • “Select all” with your sky image, then “edit-copy.” Paste it onto your original image. It will now be in the top layer, whereas we want it in the bottom one. Double click on the background layer, and it will be renamed “layer 0” and can now be dragged to the top.
  • We want now to select the original sky area. Normally the Magic Wand tool can do this quite well - try using a tolerance of 16 and keep shift clicking on the sky till it is all selected. 
  • go to Select-Modify -Expand-2 pixels. This ensures that none of the original sky is left. To make the join less obvious, feather by 2 pixels. Next press the “Delete” key. The old sky is now deleted, leaving a very unconvincing new one. The tops of buildings on distance hills look unnaturally bright, as they have been lit by the old white sky. The next step cures this.
  • With the sky area still selected, and the top layer active, go to select-feather and set a radius of 100. Then go to Image-Adjust-Levels. Move the bottom slider to the left. You will see the horizon darkening as you do this. Keep going till you achieve a natural looking balance between the sky and the foreground.
  • Sometimes the lighting is uneven, so the horizon is brighter on one side of the picture than the other. This is easily fixed. Follow the instructions above up to but not including the levels adjustment. Immediately after feathering, press the keyboard letter “q” to bring up the “Quick Mask” mode. Press “d” to set the default colours of black and white, then do a gradient fill in the selected area starting where you want least darkening and ending where you want most. Press “q” again to exit the quick mask mode and apply the levels adjustment as before. This time the adjustment will be more effective at one side than the other, correcting any uneven lighting.
  • As a final touch, remember that skies are always less saturated near the horizon, so check to see if your new sky looks like this. If not, go to your sky layer and do a gradient fill, with the gradient mode set to “Saturation.” The foreground can be any fully saturated colour, and the background black or white. If the effect is excessive, just go to “Edit-Fade Gradient” and adjust to suit.“

 

Adding fog:

  • open image
  • Click on the foreground color and choose a light grey
  • Menu Line ⇒ Layer ⇒New Fill Layer ⇒ Gradient
  • In the dialogbox, enter the angle for the preferred degrees - eg. 90, 100%, Linear and Align with layer . Click OK.
  • go to Layers palette, change Blending Mode to Screen
  • to remove parts of the fog, go to Tools menu ⇒ Eraser Tool and erase areas of fog you don't want
  • consider making blue sky a more neutral grey, Menu line ⇒ Image ⇒ Adjustment ⇒Replace Color then click on sky and adjust fuzziness until all sky is bright and subject is black. Set saturation to -100.
  • consider adding sunlight rays, Menu Line ⇒ Filter ⇒ Render ⇒ Lighting Effects
  • finally, flatten, adjust levels and apply unsharp mask as necessary.

Creating composites

Adding snowflakes

Removing purple fringing:

  • purple fringing on digital photos is caused by a combination of effects of the lens/sensor system including:
    • blooming - when a photocell becomes over-saturated by light (including IR which mainly effects red and blue sites), the resulting electrical charge overflows into adjacent photodiodes, which lose their ability to record a signal that is proportional to the incoming light they receive. Most modern sensors have anti-blooming gates so this should not be the main cause.
    • chromatic aberration of sensor microlenses - high intensity light hitting the photocell's microlens may divert some light to adjacent microlenses.
    • chromatic aberration of lenses may occur in images taken with under-corrected telephoto zoom lenses in particular, and these will show on film or digital with these lenses. Usually there will also be borders between light and dark which show green fringes. You may need to check a slide or negative with a microscope to see these fringes.
  • purple fringing can be minimised by:
    • using lenses designed for digital
    • using a smaller aperture
    • avoiding backlit situations (eg. cloudy days with leaves against sky) or highly specular reflections
  • removing purple fringing in PS:
    • fortunately, the color range within the fringe is fairly narrow so we can select that colour range and desaturate it without affecting other image elements too much, mind you, you will still have the “bleeding” into shadow areas but at least it will be neutral.
    • use the Image:Adjustments:HSL tool
    • select Blue or Magenta in dropdown box at the top
    • use the left eye dropper and click on the purple fringing
    • decrease saturation to -60 to -80
    • you may need to repeat this again on another area of fringing if some remains
    • this usually is all you need but some may prefer to select the area concerned first to avoid modifying areas not affected by it.

Removing chromatic aberration:

  • this is usually easiest done in PS RAW conversion where there is a tool designed to do this.

Increasing saturation:

  • obviously, you could just use Image:Adjustments:HSL tool and increase saturation, but perhaps try this method:
    • Make a duplicate layer.
    • To the duplicate layer:
    • Hue/Saturation/Lightness: saturation up 70
    • Gaussian Blur: 6 pixels
    • Set Layer Blend Mode: Saturation
    • Change Opacity to suit (try 20-40%)

Rescuing blurry images to sharpen them with AI and how to create larger print sizes

Creating a cross-processing look:

Creating patterns:

Creating a page curl:

Creating a grunge look:

Female beauty makeover

A fast animation of Photoshop makeover:

A great tutorial for Lightroom 5 users:

Fixing skin tones in Lightroom using only 3 clicks:

Adding a background texture to portraits in Photoshop:

Textures online:

using blend modes

  • lighten mode:
    • only adds in pixels from a 2nd image which are LIGHTER than in the 1st image
    • great for adding lights at night such as car trails, city lights to a sunset shot, creating star trails, etc.
    • NB. this can be done automatically in-camera using the unique Olympus Live Composite mode without resorting to Photoshop
  • overlay and soft light modes:
    • can add imagery such as clouds or colour to a region
    • example, create a new layer and paint in some warm colours then blend this into your sunset image
  • darken mode:
    • only adds in pixels from a 2nd image which are DARKER than in the 1st image
    • great for adding dark subjects such as black birds to the sky but may need to brighten the background of the 2nd image so it does not display
  • difference mode:
    • mainly to assist in manually aligning layers of the same scene
  • luminosity mode:
    • useful in changing contrast without altering colours

photo/photoshop_tech1.txt · Last modified: 2018/10/07 22:51 by gary1